Fehler beim Starten von Certificate

Fehlerbeschreibungen bitte hier posten.

Moderator: admin

Antworten
Klaus
Beiträge: 36
Registriert: Do Mai 25, 2006 11:16 am
Wohnort: Rhein-Main
Kontaktdaten:

Fehler beim Starten von Certificate

Beitrag von Klaus »

Hallo,

habe 2.0.5 installiert und jetzt kommt beim Starten von Certificate die Fehlermeldung

Code: Alles auswählen

Laufzeitfehler -2147221231 (80040111)

Automatisierungsfehler
ClassFactory kann angeforderte Klasse nicht liefern.
Hat jemand eine Idee dazu?

Gruss
Klaus

Nachtrag: T&F läuft bisher ohne Probleme.

DiWa
Site Admin
Beiträge: 474
Registriert: Mi Sep 21, 2005 9:53 pm
Wohnort: Frankfurt am Main
Kontaktdaten:

Re: Fehler beim Starten von Certificate

Beitrag von DiWa »

Der erste Start von T&F und auch von Certificate sollte mit einem Administrator-Account erfolgen...
Idealerweise installiert man die Software auch als Admin.

Ansonsten ist 2.0.6 die aktuelle Version ;-)
Und es ist bei der Fehlersuche hilfreich, wenn Betriebssystem (Windows 2000, XP, Vista, 7) und Version (home, pro, business, 32bit, 64bit) bekannt sind.

Ciao

dirk

Klaus
Beiträge: 36
Registriert: Do Mai 25, 2006 11:16 am
Wohnort: Rhein-Main
Kontaktdaten:

Re: Fehler beim Starten von Certificate

Beitrag von Klaus »

HI,

da war ich bei der Angabe des Systemes etwas nachlässig.

System ist XP Prof SP3 32bit.

Die neue Version habe ich gestern gesehen und geladen, mal schauen, obs damit klappt.

Gruss
Klaus

Klaus
Beiträge: 36
Registriert: Do Mai 25, 2006 11:16 am
Wohnort: Rhein-Main
Kontaktdaten:

Re: Fehler beim Starten von Certificate

Beitrag von Klaus »

Hallo,

habe eben 2.0.6 installiert.
Damit kann ich Certificate benutzen. Damit also Entwarnung.

Gruss
Klaus

Antworten